Kwetsbaarheid in Code Snippets plugin

Er is een ernstige kwetsbaarheid ontdekt in oudere versies van de populaire Code Snippets plugin. Deze kwetsbaarheid maakt het mogelijk voor kwaadwillenden om een website op afstand over te nemen. De ontwikkelaars van de plugin hebben inmiddels een update uitgerold met een patch. Gebruikers worden geadviseerd om onmiddellijk te updaten naar Code Snippets versie 2.14.0.

Het bericht Kwetsbaarheid in Code Snippets plugin verscheen eerst op WordPress Handleiding.

Source: WP handleiding

Source: https://www.socialblast.nl/