BuddyPress 7.0.0 is nu beschikbaar

Mede om compatibiliteit met WordPress 5.6 te kunnen garanderen, werd eerder deze week BuddyPress 7.0.0 uitgerold. Deze update van de populaire social networking plugin voor WordPress heeft de naam ‘Filippi’ gekregen (naar Filipi’s Pizza Grotto in Californie). Om naar versie 7.0.0 te kunnen updaten is WordPress 4.9+ vereist; het is echter wel goed om te weten

Het bericht BuddyPress 7.0.0 is nu beschikbaar verscheen eerst op WordPress Handleiding.

Source: WP handleiding

Source: https://www.socialblast.nl/