WordPress 5.2.4 security update

Op 14 oktober werd WordPress 5.2.4 uitgerold. Deze core update adresseert zes beveiligingsproblemen die allemaal werden gerapporteerd via de responsible disclosure procedure van WordPress. Beveiligingsproblemen De beveiligingsproblemen die met deze update worden verholpen, werden beschreven in de release post: Stored cross-site scripting (XSS) kon vanuit de Customizer worden toegevoegd. Een probleem dat het mogelijk maakte

Het bericht WordPress 5.2.4 security update verscheen eerst op WordPress Handleiding.

Source: WP handleiding

Source: https://www.socialblast.nl/