WordPress biedt nog wat langer ondersteuning voor PHP 5.6

Zoals je misschien wel weet heeft WordPress een minimaal vereiste PHP-versie om (goed) te kunnen functioneren. Naarmate WordPress zelf zich ontwikkeld, wordt de minimale PHP-versie ook geleidelijk aan opgeschroefd. In het eerste kwartaal van 2019, toen WordPress 5.2 werd uitgerold, werd de minimaal vereiste PHP-versie opgeschroefd naar 5.6. Het plan was om ondersteuning voor PHP

Het bericht WordPress biedt nog wat langer ondersteuning voor PHP 5.6 verscheen eerst op WordPress Handleiding.

Source: WP handleiding

Source: https://www.socialblast.nl/